Autore Topic: [HELP] P2P: problemi ?__?  (Letto 613 volte)

0 Utenti e 1 visitatore stanno visualizzando questo topic.

Offline Darkside

  • Eroe
  • *******
  • Post: 10.880
    • E-mail
[HELP] P2P: problemi ?__?
« il: 15 Dic 2003, 19:07 »
Non capisco :)
Da quando ho fatto la condivisione ad Internet per la Play2, non riesco pi a scaricare con i P2P. Banalmente, non si connette (Emule, Shareaza, WinMX,ecc). WinMX mi dice:
"This computer is unableto receive incoming TCP connections from the internet"
Boh! Non ho installato nessun firewall, anche disabilitando la connessione condivisa non accade nulla.
SO:WinME

Offline Lenin

  • Reduce
  • ********
  • Post: 30.493
  • Thunderer Thorlief
[HELP] P2P: problemi ?__?
« Risposta #1 il: 15 Dic 2003, 19:24 »
non so quale possa essere il tuo problema, ma se vuoi un consiglio cambia so, il me ci che di peggio microsoft abbia tirato fuori  :wink:
What'ya gonna do? Not train? - Dr J Feigenbaum

Offline Dj Mark Noise

  • Generale
  • *****
  • Post: 3.338
    • Project Xbox
    • E-mail
Re: [HELP] P2P: problemi ?__?
« Risposta #2 il: 15 Dic 2003, 21:24 »
Citazione da: "Darkside"
Non capisco :)
Da quando ho fatto la condivisione ad Internet per la Play2, non riesco pi a scaricare con i P2P. Banalmente, non si connette (Emule, Shareaza, WinMX,ecc). WinMX mi dice:
"This computer is unableto receive incoming TCP connections from the internet"
Boh! Non ho installato nessun firewall, anche disabilitando la connessione condivisa non accade nulla.
SO:WinME


lascia perdere il tcp, e vai con gli openap servers

Offline Darkside

  • Eroe
  • *******
  • Post: 10.880
    • E-mail
[HELP] P2P: problemi ?__?
« Risposta #3 il: 16 Dic 2003, 11:39 »
Ehm...ma questo non risolve il mio problema.  :roll:

Offline Darkside

  • Eroe
  • *******
  • Post: 10.880
    • E-mail
[HELP] P2P: problemi ?__?
« Risposta #4 il: 16 Dic 2003, 12:05 »
Qualcosa mi chiude la porta TCP...ma non ho n un router n un firewall.
BOHHHHH! :cry:

Offline Caronte

  • Assiduo
  • ***
  • Post: 1.242
[HELP] P2P: problemi ?__?
« Risposta #5 il: 14 Giu 2005, 21:51 »
ho bisogno di help per emule.
da questo pomeriggio mi accade un fatto strano.
mi connetto, avvio emule (versione 0,46a), mi connetto ad un server e poi alla rete kad e inizia il traferimento.
dopo qualche minuto comincia a disconnettersi e a connettersi in continuazione in automatico ai server, chi capita capita.

come mai?


correzione: ho ri-controllato ancora. si connette con preferenza  ai server xxx, ma anche ad altri... ma che cavolo successo?!?
url=http://profile.mygamercard.net/Diodrago0073][/url]

Offline Luv3Kar

  • Moderatore
  • Eroe
  • *********
  • Post: 16.768
[HELP] P2P: problemi ?__?
« Risposta #6 il: 15 Giu 2005, 01:57 »
Caronte, avevi gi postato la domanda nel thread apposito. Ho capito che repetita iuvant, e apprezzo lo sbattimento nel fare una ricerca, per adesso i problemi tecnici vengono trattati solo nell'apposito thread. :)
TFP Yearbook 2021 | 2022