Autore Topic: Problemi tecnici del forum  (Letto 217190 volte)

0 Utenti e 1 visitatore stanno visualizzando questo topic.

Offline teokrazia

  • Reduce
  • ********
  • Post: 20.581
  • Polonia Capitone Mundi
    • E-mail
Problemi tecnici del forum
« Risposta #30 il: 19 Set 2004, 20:21 »
Citazione da: "teoeccetera"
Farolloti sapere se c'è del killa-pop-up nel mio IE o nel mio OS. ^__^


Verificato, c'ho un anti-finestr' indesiderat' installat'.

Offline Ivan F.

  • Amministratore
  • Eroe
  • *********
  • Post: 14.685
    • The First Place
    • E-mail
Problemi tecnici del forum
« Risposta #31 il: 19 Set 2004, 20:29 »
Citazione da: "Luv3Kar"
Però rimane il fatto che il bordino nero dei box mi sparisce con Firefox (adesso Ivan mi uccide).

Beh, diventa grigio, no?
Succede con tutti questi browser del demonio che non siano IE.

Bueno lo stesso.

Citazione da: "L'uomo al quale nottetempo installano software sul PC senza che lui ne sia ha conoscenza"
Verificato, c'ho un anti-finestr' indesiderat' installat'.

Sembriamo una cricca di narcolettici della tecnologia qui dentro :D





(io incluso, sia chiaro)

Offline dj-jojo

  • Eroe
  • *******
  • Post: 14.703
    • E-mail
Problemi tecnici del forum
« Risposta #32 il: 19 Set 2004, 23:15 »
Citazione da: "Ivan F."

Succede con tutti questi browser del demonio che non siano IE.

Altrimenti detti "browsers che supportano pienamente i nuovi standard del W3C"...  :wink:
Ah Ivan, appropò: per verificare tutte le possibili varianti di visualizzazione, oltre a Explorer (& figli tipo MyIE2) e ai figli di Mozilla (cioè quelli che usano il motore Gecko: Camino, Firefox, etc.) dovresti provare anche con i figli di Konqueror (come ad esempio Safari...).
Giusto per complicarti la vita... :)

Offline Ivan F.

  • Amministratore
  • Eroe
  • *********
  • Post: 14.685
    • The First Place
    • E-mail
Problemi tecnici del forum
« Risposta #33 il: 19 Set 2004, 23:47 »
Citazione da: "dj-jojo"
Altrimenti detti "browsers che supportano pienamente i nuovi standard del W3C"...  :wink:

Sì, o "browser no-global". Queste cose così :wink:

Citazione
Ah Ivan, appropò: per verificare tutte le possibili varianti di visualizzazione, oltre a Explorer (& figli tipo MyIE2) e ai figli di Mozilla (cioè quelli che usano il motore Gecko: Camino, Firefox, etc.) dovresti provare anche con i figli di Konqueror (come ad esempio Safari...).
Giusto per complicarti la vita... :)

Facciamo prima così...
Chi mi fa per favore una lista di browser da provare per assicurarmi che TFP sia a posto?

Offline tonypiz

  • Eroe
  • *******
  • Post: 14.638
  • Once Pizzide, forever Pizzide.
    • E-mail
Problemi tecnici del forum
« Risposta #34 il: 19 Set 2004, 23:52 »
Mi limito a confermare che con Opera funge tutto very no problem.
Maybe I should de-louse this place. Maybe I should de-place this louse. Maybe I'll maybe my life away, in the confines of this silent house.

Offline Ivan F.

  • Amministratore
  • Eroe
  • *********
  • Post: 14.685
    • The First Place
    • E-mail
Problemi tecnici del forum
« Risposta #35 il: 20 Set 2004, 00:03 »
Citazione da: "tonypiz"
Mi limito a confermare che con Opera funge tutto very no problem.

Yep.
Infatti Opera lo controllo.

Insieme a IE e Mozilla.
Netscape non più.

Altri?

Offline pedro

  • Reduce
  • ********
  • Post: 21.181
Problemi tecnici del forum
« Risposta #36 il: 20 Set 2004, 17:12 »
Konqueror (quello in Mandrake 10) funziona.
«Allora dev'essere molto pericoloso essere un uomo.» «Lo è, signora. E solamente pochi ce la fanno. È un mestiere difficile, e al fondo c'è la tomba.»

Offline dj-jojo

  • Eroe
  • *******
  • Post: 14.703
    • E-mail
Problemi tecnici del forum
« Risposta #37 il: 21 Set 2004, 01:14 »
Citazione da: "Ivan F."
Citazione da: "dj-jojo"
Altrimenti detti "browsers che supportano pienamente i nuovi standard del W3C"...  :wink:

Sì, o "browser no-global". Queste cose così :wink:
:D
Citazione da: "Ivan F."

Facciamo prima così...
Chi mi fa per favore una lista di browser da provare per assicurarmi che TFP sia a posto?


Allora...
-Internet Explorer 6 (win)
-Internet Explorer 5.2 (mac)
-Opera 7 (win e mac)
-Konqueror (linux)
-Mozilla 1.7 (win e mac)
-Safari (mac)

I vari "figli" sono [fra parentesi quadre scrivo i "padri"]:
-[Internet Explorer]->MyIE2 (win) e Avant Browser (win)
-[Mozilla]->Camino (mac) e Firefox (win e mac)
-[Konqueror]->Shiira (mac)

Dovrebbe bastare...

Offline iKenny

  • Eroe
  • *******
  • Post: 18.478
  • Il congiuntivo è morto, lunga vita al congiuntivo
    • http://riccardoerra.com
Problemi tecnici del forum
« Risposta #38 il: 21 Set 2004, 15:50 »
Con Safari 1.2.3 tutto ok
PSN: RErra81

Offline Ivan F.

  • Amministratore
  • Eroe
  • *********
  • Post: 14.685
    • The First Place
    • E-mail
Problemi tecnici del forum
« Risposta #39 il: 21 Set 2004, 16:14 »
Citazione
Konqueror (quello in Mandrake 10) funziona.


Citazione
Con Safari 1.2.3 tutto ok


Questa è una comunità che funziona.

Offline Ivan F.

  • Amministratore
  • Eroe
  • *********
  • Post: 14.685
    • The First Place
    • E-mail
Problemi tecnici del forum
« Risposta #40 il: 01 Ott 2004, 11:55 »
Sì, ho visto: il forum è un'ora indietro.

Vi ho battuti sul tempo.

Offline Shinji

  • Condottiero
  • ******
  • Post: 8.853
Problemi tecnici del forum
« Risposta #41 il: 03 Ott 2004, 15:51 »
Could not write avatar file to local storage. Please contact the board administrator with this message

DEBUG MODE

Line : 157
File : /www/tfpforum.it/includes/usercp_avatar.php
Now Playing: - Blue Dragon [7] - Golf Story [8]
Gennaio 2018 il forum sarà pieno di Switch

Offline Ivan F.

  • Amministratore
  • Eroe
  • *********
  • Post: 14.685
    • The First Place
    • E-mail
Problemi tecnici del forum
« Risposta #42 il: 03 Ott 2004, 17:19 »
Citazione da: "Shinji"
Could not write avatar file to local storage. Please contact the board administrator with this message

DEBUG MODE

Line : 157
File : /www/tfpforum.it/includes/usercp_avatar.php

Risolto?

Offline Shinji

  • Condottiero
  • ******
  • Post: 8.853
Problemi tecnici del forum
« Risposta #43 il: 03 Ott 2004, 18:39 »
Citazione da: "Ivan F."
Citazione da: "Shinji"
Could not write avatar file to local storage. Please contact the board administrator with this message

DEBUG MODE

Line : 157
File : /www/tfpforum.it/includes/usercp_avatar.php

Risolto?


Sì grazie. L'errore si presentava solo caricando l'avatar da url.
Now Playing: - Blue Dragon [7] - Golf Story [8]
Gennaio 2018 il forum sarà pieno di Switch

Offline Zolfo

  • Stratega
  • *****
  • Post: 4.117
Problemi tecnici del forum
« Risposta #44 il: 05 Ott 2004, 17:08 »
Uelà, come mai il forum è un'ora indietro? :o
A volte c'è così tanta bellezza nel mondo che non riesco ad accettarla.

 

Loading...