Autore Topic: Problemi tecnici del forum  (Letto 244170 volte)

0 Utenti e 1 visitatore stanno visualizzando questo topic.

Offline MaxxLegend

  • Reduce
  • ********
  • Post: 31.713
  • A New Adventure
    • ZombieGamer80
Re: Problemi tecnici del forum
« Risposta #2130 il: 21 Feb 2019, 19:41 »
"Questa pagina sta provando a caricare script di fonti non autenticate".
Ma si può sapere che roba è, oppure è la solita storia di criptominer, men in black, progetto SETI e alieni del darkweb?!?!
Qualcuno ha ricevuto queste segnalazioni su browser?
Mi dice sta roba qui:

Codice: [Seleziona]
mentions.js:76 Mixed Content: The page at 'https://www.tfpforum.it/index.php?topic=8644.msg2510213;boardseen#new' was loaded over HTTPS, but requested an insecure script 'http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'. This request has been blocked; the content must be served over HTTPS.(anonymous function) @ mentions.js:76
content.js:5 --------init----------- https://www.tfpforum.it/index.php?topic=8644.msg2510213;boardseen#new
PSN Trophies: 23-16% - XBL Gamerscore: 38.197 - BOARDGAMES - ZombieGamer80
Lost in VR Baker's Mansion.

Offline Ivan F.

  • Amministratore
  • Reduce
  • *********
  • Post: 22.664
    • The First Place
    • E-mail
Re: Problemi tecnici del forum
« Risposta #2131 il: 21 Feb 2019, 22:51 »
Credo sia uno script delle menzioni che lui intravede come sospetto perché il forum non è ancora HTTPS.

Nel caso, niente di anomalo.

Offline MaxxLegend

  • Reduce
  • ********
  • Post: 31.713
  • A New Adventure
    • ZombieGamer80
Re: Problemi tecnici del forum
« Risposta #2132 il: 21 Feb 2019, 22:56 »
Ok ok, niente naziveganialieni criptominer del reich.
PSN Trophies: 23-16% - XBL Gamerscore: 38.197 - BOARDGAMES - ZombieGamer80
Lost in VR Baker's Mansion.

Offline Shape

  • Reduce
  • ********
  • Post: 29.659
    • IstantiSenzaTempo
    • E-mail
Re: Problemi tecnici del forum
« Risposta #2133 il: 21 Feb 2019, 22:58 »
In realtà è lo script a non essere chiamato in HTTPS: quando passerai il forum in HTTPS dovrai anche controllare che nel codice non vi siano link di questo tipo e dovrai modificarli in https, altrimenti quelle risorse non vengono caricate.

Offline marco_zell

  • Eroe
  • *******
  • Post: 16.640
  • medaglia! medaglia! medaglia!
    • E-mail
Re: Problemi tecnici del forum
« Risposta #2134 il: 22 Feb 2019, 21:16 »
a me di quelle mail ne stanno arrivando a decine...
xbox live: marco zell * psn: marco_zell * steam: shinzell

Offline Shape

  • Reduce
  • ********
  • Post: 29.659
    • IstantiSenzaTempo
    • E-mail
Re: Problemi tecnici del forum
« Risposta #2135 il: 23 Feb 2019, 19:40 »
A me non arrivano più, non so se Ivan ha fatto qualcosa o se è tutto rientrato misteriosamente da solo.

Offline peppebi

  • Reduce
  • ********
  • Post: 24.683
  • cotto a puntino
    • E-mail
Re: Problemi tecnici del forum
« Risposta #2136 il: 26 Apr 2019, 09:28 »
@Ivan F. : non so se è il mio Chrome ma oggi non riesco a vedere le foto sul forum. Ho postato sul topic degli acquisti e le immagini che ho caricato (ma anche quelle degli altri utenti) non appaiono.
FORGIVENESS IS TO SWALLOW WHEN YOU WANT TO SPIT

Offline eugenio

  • Condottiero
  • ******
  • Post: 8.910
Re: Problemi tecnici del forum
« Risposta #2137 il: 26 Apr 2019, 09:53 »
@peppebi, c'hai problemi con Chrome: vedo il Synology di fianco al WD e il lettore MP3 sopra quella che mi pare la tastiera di un Surface.

Cancella la cache, aggiorna il browser, usane un altro, formatta tutto, fai tu.

Offline peppebi

  • Reduce
  • ********
  • Post: 24.683
  • cotto a puntino
    • E-mail
Re: Problemi tecnici del forum
« Risposta #2138 il: 26 Apr 2019, 10:03 »
Ora funziona anche a me (non ho toccato nulla). Boh, mistero. Me lo faceva anche sul telefono.
FORGIVENESS IS TO SWALLOW WHEN YOU WANT TO SPIT