Autore Topic: Problemi tecnici del forum  (Letto 238124 volte)

0 Utenti e 1 visitatore stanno visualizzando questo topic.

Offline Ryo_Hazuki

  • Generale
  • *****
  • Post: 3.278
    • E-mail
Re: Problemi tecnici del forum
« Risposta #1860 il: 26 Ott 2017, 14:43 »
TinyPic funziona.

Online atchoo

  • Reduce
  • ********
  • Post: 44.589
  • Pupo
Re: Problemi tecnici del forum
« Risposta #1861 il: 26 Ott 2017, 14:50 »
Anche Postimage, togliendo la s di https. Devi semplicemente rispettare le dimensioni massime di 100x100.

Offline piwi

  • Condottiero
  • ******
  • Post: 7.768
  • Cazzaro professionista
    • Vito "Piwi" Potenza - Sketchblog
    • E-mail
Re: Problemi tecnici del forum
« Risposta #1862 il: 26 Ott 2017, 15:26 »
Bingo  :yes:
Ecco perchŔ non mi prendeva Imgur.

Purtroppo non riesco ancora a quotare, ma fra questo e ublock che elimina peni raggrinziti e promesse spose di vitoiuvara va un po' meglio.
My portfolio/blog/sarcÓzz: VitoPotenza.it | Facebook/Linkedin/Google+: Vito Potenza | Twitter/PSN: PiwiTFP

Offline SixelAlexiS

  • Reduce
  • ********
  • Post: 22.148
  • Attenti al TwistelÖ
Re: Problemi tecnici del forum
« Risposta #1863 il: 26 Ott 2017, 15:35 »
Anche Postimage, togliendo la s di https. Devi semplicemente rispettare le dimensioni massime di 100x100.
Uso chrome, ho tolto sia la s da postimage ed ho messo anche il link di imugr, nulla, e l'immagine Ŕ di 110x110 (la dimensione massima consentita)... che faccio :'D ?

edit: ok, ora ha funzionato con post senza s, ieri dava errore... tocca ringraziare i russi X'D

Offline Giobbi

  • Reduce
  • ********
  • Post: 41.140
  • Gnam!
    • E-mail
Re: Problemi tecnici del forum
« Risposta #1864 il: 26 Ott 2017, 17:19 »
Ah lo saprete giÓ ma visto che non risulta alcuna immagine avatar ho provato a caricarne una e dice:

Citazione
La cartella di caricamento degli allegati non ha i permessi di scrittura. Non Ŕ quindi possibile salvare allegati o avatar.
ohib˛, ieri sera navigando da chrome su windows (come solito fare) avevo avuto l'impressione che fossero tornati gli avatar...

Forse uno scherzo di cache?

ah non so qui ora li vedo
da iPad stamattina facevano cosý

Online atchoo

  • Reduce
  • ********
  • Post: 44.589
  • Pupo
Re: Problemi tecnici del forum
« Risposta #1865 il: 27 Ott 2017, 14:25 »
Purtroppo non riesco ancora a quotare

Se apri in un'altra scheda quoti senza problemi. ;)

Offline piwi

  • Condottiero
  • ******
  • Post: 7.768
  • Cazzaro professionista
    • Vito "Piwi" Potenza - Sketchblog
    • E-mail
Re: Problemi tecnici del forum
« Risposta #1866 il: 27 Ott 2017, 15:04 »
Purtroppo non riesco ancora a quotare

Se apri in un'altra scheda quoti senza problemi. ;)
Ti voglio bene.
My portfolio/blog/sarcÓzz: VitoPotenza.it | Facebook/Linkedin/Google+: Vito Potenza | Twitter/PSN: PiwiTFP

Offline SixelAlexiS

  • Reduce
  • ********
  • Post: 22.148
  • Attenti al TwistelÖ
Re: Problemi tecnici del forum
« Risposta #1867 il: 27 Ott 2017, 15:25 »
A me il quote va, ma non posso pi¨ inserire le citazioni prendendole dalla parte bassa dell'editor del post.

(chrome)

Online atchoo

  • Reduce
  • ********
  • Post: 44.589
  • Pupo
Re: Problemi tecnici del forum
« Risposta #1868 il: 27 Ott 2017, 15:33 »
A me (e, credo, anche a piwi e ad altri) appare una barra con scritto "Caricamento in corso..."
Ho Chrome anche io.

Offline babaz

  • Eroe
  • *******
  • Post: 19.652
Re: Problemi tecnici del forum
« Risposta #1869 il: 27 Ott 2017, 15:56 »
A me (e, credo, anche a piwi e ad altri) appare una barra con scritto "Caricamento in corso..."
Ho Chrome anche io.
a me appare "Loading..." subito sotto il layout del forum, sul bordo sinistro.

...mi pare che si stiano verificando anche problemi di accesso e/o di limiti superati, in questo momento

Sii forte, TFP!

Offline Nihilizem

  • Condottiero
  • ******
  • Post: 5.535
  • Last Guardian
Re: Problemi tecnici del forum
« Risposta #1870 il: 29 Ott 2017, 19:45 »
Uno non  pu˛ nemmeno mancare un anno che gli sabotano il forum eh
Ci sedemmo dalla parte del torto visto che tutti gli altri posti erano occupati.
ID PSN: Holden-13

Offline SixelAlexiS

  • Reduce
  • ********
  • Post: 22.148
  • Attenti al TwistelÖ
Re: Problemi tecnici del forum
« Risposta #1871 il: 29 Ott 2017, 19:47 »
Uno non  pu˛ nemmeno mancare un anno che gli sabotano il forum eh
Niliilillizzeeemmmhh :'0!

Bentornato caro :*

Online Fabrizio1701

  • Eroe
  • *******
  • Post: 11.638
  • Name subject to change
Re: Problemi tecnici del forum
« Risposta #1872 il: 29 Ott 2017, 20:54 »
Ueee bentornato!
Sto giocando a Q.U.B.E. 2 [One], Mario & Luigi: Viaggio al Centro di Bowser [3DS]

Online Ivan F.

  • Amministratore
  • Eroe
  • *********
  • Post: 19.940
    • The First Place
    • E-mail
Re: Problemi tecnici del forum
« Risposta #1873 il: 30 Ott 2017, 18:29 »
Aggiornamento...

Un gentile tecnico ha accettato, dietro equo compenso, di bonificare il forum. Ho chiesto di preservare le due mod presenti: tasto Spoiler e compatibilitÓ con Tapatalk.

Se qualcosa verrÓ compromesso (avatar, emoticon o simili) vedremo di recuperare quanto possibile in una seconda fase.

Ovviamente, nei prossimi giorni il forum potrebbe essere brevemente disabilitato in base alle necessitÓ.

Offline babaz

  • Eroe
  • *******
  • Post: 19.652
Re: Problemi tecnici del forum
« Risposta #1874 il: 30 Ott 2017, 19:18 »
Aggiornamento...

Un gentile tecnico ha accettato, dietro equo compenso, di bonificare il forum. Ho chiesto di preservare le due mod presenti: tasto Spoiler e compatibilitÓ con Tapatalk.

Se qualcosa verrÓ compromesso (avatar, emoticon o simili) vedremo di recuperare quanto possibile in una seconda fase.

Ovviamente, nei prossimi giorni il forum potrebbe essere brevemente disabilitato in base alle necessitÓ.

gentile sinonimo di "professionista" insomma
era davvero conciato cosý male il forum?
alla fine con un adblocker manco ci si accorgeva dei problemi, se non per qualche blocco su reply et affini

oltre che preservarla, la mod Tapatalk, riesce anche ad aggiornarla?